What version of IE do I have to use in order to run successful tests?

  • You need Internet Explorer 9+ to use the website and IE 10+ for API. 
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk